Drawings

Help >

Spitronics Drawing Manual

For all your drawing needs for Mercury, Pluto and Neptune (ECU and TCU) all in one file.

NB!!! To use this Drawing Manual you have to have Acrobat Reader installed on your computer

or the drawings will ask to be downloaded. If you dont then download it here .

ECU(Engine Control Unit) Drawings TCU(Transmission Control Unit Drawings

Copyright © 2013. All rights reserved.


ECU(Engine Control Unit)

Help > Drawings >

Mercury

Pluto


Mercury

Help > Drawings > ECU(Engine Control Unit) >

ECU / Mercury

Harness Pinout Drawings

Wiring Diagrams

Connector Pinout


Harness Pinout Drawings

Help > Drawings > ECU(Engine Control Unit) > Mercury >

Mercury / Harness Pinout Drawings

Mercury Unit harness:

P1 - Input Harnes | P2 - Output Harness | P3 - Output Harness | P4 - Input / Output Harness
M01 - P1 Harness | M02 - P2 Harness | M03 - P3 Harness | M04 - P4 Harness
M05 - P1 Harness |  |  |
M06 - P1 Harness |  |  |

Mercury Firing Module Harness:

P1 - Input Harness | P2 - Output Harness
MC1 - P1 Harness | MC2 - P2 Harness
 | MC4 - P2 Harness
 | MC6 - P2 Harness

Idle Control Harness:

S02 - Stepper Harness


Wiring Diagrams

Help > Drawings > ECU(Engine Control Unit) > Mercury >

Mercury / Wiring Diagrams

P1 - Inputs | P2 - Outputs | P3 - Outputs | P4 - Inputs
M01 - P1 Harness | M02 - P2 Harness | M03 - P3 Harness | M04 - P4 Harness
M05 - P1 Harness |  |  |
M06 - P1 Harness |  |  |

Relay's

RPM Output

Fuel Pump Control

Idle Control

GP Output's

VVT Cam Control


P1 - Inputs

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / P1 - Input Wiring Diagrams

M01 - P1 Harness
M05 - P1 Harness
M06 - P1 Harness


P2 - Outputs

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / P2 - Output Wiring Diagrams

Coils and Coil Driver Wiring:

 | Standard / Intermediate | Advance
2 Rotor |  | 4 Coil - 4 Way Coil Driver
3 Rotor |  | 6 Coil - 6 Way Coil Driver
3 Cylinder | 1 Coil - Single Coil Driver | 3 Coil - 4 Way Coil Driver
4 Cylinder | 1 Coil - Single Coil Driver | 2 W/S Coil - 2 Way Coil Driver
 |  | 4 Coil - 4 Way Coil Driver
5 Cylinder | 1 Coil - Single Coil Driver | 5 Coil - 6 Way Coil Driver
6 Cylinder | 1 Coil - Single Coil Driver | 3 W/S Coil - 4 Way Coil Driver
 |  | 6 Coil - 6 Way Coil Driver
8 Cylinder | 1 Coil - Single Coil Driver | 2 Coil - 2x Single Coil Drivers
 |  | 2 Coil - 2 Way Coil Driver
 |  | 4 W/S Coil - 4 Way Coil Driver
 |  | 8 Coil - 2x 4Way Coil Driver
12 Cylinder | 1 Coil - Single Coil Driver | 2 Coil - 2x Single Coil Driver
 |  | 2 Coil - 2 Way Coil Driver
 |  | 6 W/S Coil - 6 Way Coil Driver
 |  | 12 Coil - 2x 6 Way Coil Drivers

Inteligent Coil Wiring

 | Standard / Intermediate | Advance
3 Cylinder | 1x Coil External | 3x Coil External
4Cylinder | 1x Coil External | 4x Coil External
 |  | 2x W/S Coil External
5 Cylinder | 1x Coil External | 5x Coil External
6 Cylinder | 1x Coil External | 6x Coil External
 |  | 3x W/S Coil External
8 Cylinder | 1x Coil External | 8x Coil External
 |  | 4x W/S Coil External
12 Cylinder | 1x Coil External | 12x Coil External


P3 - Outputs

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / P3 - Output Wiring Diagrams

Injector Wiring:

 | Standard | Intermediate | Advance
2 Rotor |  |  | Full Sequential / Micro Fueling
3 Rotor |  |  | Full Sequential / Micro Fueling
3 Cyl |  | Full Sequential | Full Sequential
4 Cyl | Split Sequential | Split Sequential | Split Sequential
 |  |  | Full Sequential
 |  |  | Split Sequential / Micro Fueling
 |  |  | Full Sequential / Micro Fueling
5 Cyl |  |  | Full Sequential
6 Cyl |  | Split Sequential | Split Sequential
 |  |  | Full Sequential
 |  |  | Split Sequential / Micro Fueling
 |  |  | Full Sequential / Micro Fueling
 |  |  | 2 Injector Full Sequential
8 Cyl |  | Split Sequential | Split Sequential
 |  |  | Full Sequential
 |  |  | Split Sequential / Micro Fueling
 |  |  | Full Sequential / Micro Fueling
 |  |  | 4 Injector Full Sequential
12 Cyl |  | Split Sequential | Split Sequential


P4 - Inputs

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / P4 - Input Wiring Diagrams

M4 - P4 Inputs Drawing


Relay's

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / Relay's Wiring Diagrams

1x Electronic Relay

1x Normal Relay

2x Normal Relay
Electronic Relay and Coil Combo


RPM Output

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / RPM Output Wiring Diagrams

RPM Output


Fuel Pump Control

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / Fuel Pump Control Wiring Diagrams

Fuel Pump Control


Idle Control

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / Idle Control Wiring Diagrams

Dual Idle Valve with Spring Return
Dual Idle Valve without Spring Return
Idle Stepper Control Type 1
Idle Stepper Control Type 2
Single Idle Valve with Spring Return


GP Output's

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / GP Output's Wiring Diagrams

GP Output's


VVT Cam Control

Help > Drawings > ECU(Engine Control Unit) > Mercury > Wiring Diagrams >

Mercury / VVT Cam Control Wiring Diagrams

Lexus VVT Cam Control
Lexus VVT Intake Flap


Connector Pinout

Help > Drawings > ECU(Engine Control Unit) > Mercury >

Mercury / Connector Pinouts

P4 - 6 Way Connector - Input / Output | P1 - 12 Way Connector - Inputs | P2 - 10 Way Connector - Outputs | P3 - 8 Way Connector - Outputs


Pluto

Help > Drawings > ECU(Engine Control Unit) >

ECU / Pluto

Harness Pinout Diagrams

Wiring Diagrams

Jumper Settings

Connector Pinout


Harness Pinout Diagrams

Help > Drawings > ECU(Engine Control Unit) > Pluto >

Pluto / Harness Pinout Diagrams

P1 - Input Harness | P2 - Output Harness | P3 - Input / Coms Harness
E22 Input Harness | E21 Output Harness | P03-P3 Harness
E24 Input Harness | E23 Output Harness |
E28 Input Harness | E26 Output Harness |
E29 Input Harness | E27 Output Harness |
 | E31 Output Harness |
 | E32 Output Harness |
 | E33 Output Harness |


Wiring Diagrams

Help > Drawings > ECU(Engine Control Unit) > Pluto >

Pluto / Wiring Diagrams

P1 - Input Harness | P2 - Output Harness | P3 - Input / Coms Harness
E22 Input Harness | E21 Output Harness | P03 - P3 Input / Coms
E24 Input Harness | E23 Output Harness |
E28 Input Harness | E26 Output Harness |
E29 Input Harness | E27 Output Harness |
 | E31 Output Harness |
 | E32 Output Harness |
 | E33 Output Harness |
 | Idle Control Wiring |
 | RPM Output Wiring |


P1 - Inputs

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams >

P1 - Inputs

E22 Input Harness

E24 Input Harness

E28 Input Harness
E29 Input Harness


P2 - Outputs

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams >

P2 - Outputs

E21 Output Harness
E23 Output Harness
E26 Output Harness
E27 Output Harness
E31 Output Harness
E32 Output Harness
E33 Output Harness
Idle Control Wiring
RPM Output Wiring


E21 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E21 Output Harness

Internal Coil Driver Wiring:

 | Standard | Intermediate | Advance
2 Rotor |  |  | 4x Inj 4x Coil
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil F10
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil

External Coil Driver Wiring:

 | Standard | Intermediate | Advance
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil


E23 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E23 Output Harness

Internal Coil Driver Wiring:

 | Standard
3 Cylinder | 2x Inj 1x Coil
4 Cylinder | 2x Inj 1x Coil
 | 1x Inj 1x Coil
5 Cylinder | 2x Inj 1x Coil
6 Cylinder | 2x Inj 1x Coil
8 Cylinder | 2x Inj 1x Coil

External Coil Driver Wiring:

 | Standard
3 Cylinder | 2x Inj 1x Coil
4 Cylinder | 2x Inj 1x Coil
5 Cylinder | 2x Inj 1x Coil
6 Cylinder | 2x Inj 1x Coil
8 Cylinder | 2x Inj 1x Coil


E26 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E26 Output Harness

Internal Coil Driver Wiring:

 | Advance
2 Rotor | 4x Inj 4x Coil
8 Cylinder | 4x Inj 4x Coil WS
 | 4x Inj 4x Coil 2x F10

External Coil Driver Wiring:

 | Advance
8Cylinder | 4x Inj 4x Coil WS
 | 4x Inj 4x Coil


E27 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E27 Output Harness

Internal Coil Driver Wiring:

 | Standard | Intermediate | Advance
2 Rotor |  |  | 4x Inj 4x Coil
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil F10
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil

External Coil Driver Wiring:

 | Standard | Intermediate | Advance
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil


E31 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E31 Output Harness

Internal Coil Driver Wiring:

 | Standard | Intermediate | Advance
2 Rotor |  |  | 4x Inj 4x Coil
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil F10
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil
 |  |  | 4x Inj 4x Coil WS
 |  |  | 4x Inj 4x Coil 2x F10

External Coil Driver Wiring:

 | Standard | Intermediate | Advance
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil
 |  |  | 4x Inj 4x Coil WS
 |  |  | 4x Inj 4x Coil


E32 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E32 Output Harness

Internal Coil Driver Wiring:

 | Standard
3 Cylinder | 2x Inj 1x Coil
4 Cylinder | 2x Inj 1x Coil
 | 1x Inj 1xCoil
5 Cylinder | 2x Inj 1x Coil
6 Cylinder | 2x Inj 1x Coil
8 Cylinder | 2x Inj 1x Coil

External Coil Driver Wiring:

 | Standard
3 Cylinder | 2x Inj 1x Coil
4 Cylinder | 2x Inj 1x Coil
5 Cylinder | 2x Inj 1x Coil
6 Cylinder | 2x Inj 1x Coil
8 Cylinder | 2x Inj 1x Coil


E33 Output Harness

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

E33 Output Harness

Internal Coil Driver Wiring:

 | Standard | Intermediate | Advance
2 Rotor |  |  | 4x Inj 4x Coil
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil F10
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil
 |  |  | 4x Inj 4x Coil WS
 |  |  | 4x Inj 4x Coil 2x F10

External Coil Driver Wiring:

 | Standard | Intermediate | Advance
3 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj 3x Coil
4 Cylinder | 2x Inj 1x Coil | 2x Inj 1x Coil | 2x Inj WS
 |  |  | 2x Inj 4x Coil
5 Cylinder | 2x Inj 1x Coil |  | 1x Inj 5x Coil
6 Cylinder | 2x Inj 1x Coil | 3x Inj 1x Coil | 3x Inj WS
 |  |  | 3x Inj 3x Coil
8 Cylinder | 2x Inj 1x Coil | 4x Inj 1x Coil | 4x Inj 2x Coil
 |  |  | 4x Inj 4x Coil WS
 |  |  | 4x Inj 4x Coil


Idle Control Wiring

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

Idle Control Wiring

Dual Idle Valve with Spring Return
Dual Idle Valve without Spring Return
Idle Stepper Control Type 1
Idle Stepper Control Type 2
Single Idle Valve with Spring Return


RPM Output Wirirng

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams > P2 - Outputs >

RPM Output Wiring

RPM Output Wiring


P3 - Inputs / Coms

Help > Drawings > ECU(Engine Control Unit) > Pluto > Wiring Diagrams >

P3 - Inputs / Coms

P03-P3 Inputs / Coms Drawing


Jumper Settings

Help > Drawings > ECU(Engine Control Unit) > Pluto >

Pluto / Jumper Settings


Connector Pinout

Help > Drawings > ECU(Engine Control Unit) > Pluto >

Pluto / Conector Pinout

P3 - 6 Way Connector - Input / Coms | P1 - 12 Way Connector - Inputs | P2 - 10 Way Connector - Outputs


Program Number / Harness Selection

Help > Drawings > ECU(Engine Control Unit) > Pluto >

Program Number / Harness Selection

Prog / Num | Description | Hardware Class | Input Harness | Output Harness ( Easy Installation ) STD | Output Harness ( Easy Installation ) INT | Output Harness ( Easy Installation ) ADV | Output Harness ( Allround Harness ) STD / INT / ADV
1 | Std Pulses | Combo (Std/Int) | E24 | E23 / E32 | E23 / E32 |  | E21 / E31
2 |  |  |  |  |  |  |
3 |  |  |  |  |  |  |
4 | Crank Signal Converter | Micro | E28 |  |  |  | E21 / E31
5 | Cam Controler | Basic | E28 |  |  |  | E21 / E31
6 |  |  |  |  |  |  |
7 | 12-1 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
8 | 12-1 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
9 | 18-1 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
10 | 18-1 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
11 | 36-1 1Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
12 | 36-1 2Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
13 | 36-1 3Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
14 | 36-1 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
15 | 36-1 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
16 | 36-1 8Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
17 | 36-1 12Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
18 |  |  |  |  |  |  |
19 | 36-2 Beams VVT | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 | E21 / E31
20 | 36-2 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
21 | 36-2 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
22 | 36-2 8Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
23 |  |  |  |  |  |  |
24 |  |  |  |  |  |  |
25 | 60-2 1Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
26 | 60-2 2Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
27 | 60-2 3Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
28 | 60-2 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
29 | 60-2 5Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
30 | 60-2 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
31 | 60-2 8Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
32 | 60-2 12Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
33 |  |  |  |  |  |  |
34 |  |  |  |  |  |  |
35 | 24+TDC 4Cyl | Combo (Int/Adv) | E22 / E29 |  | E23 / E32 | E27 / E33 | E21 / E31
36 | 24+TDC 6Cyl | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 |
37 |  |  |  |  |  |  |
38 |  |  |  |  |  |  |
39 | Nissan 4Cyl | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
40 | Nissan 6Cyl | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
41 | Nissan 8Cyl | Advance | E24 |  |  | E27 / E33 | E21 / E31
42 |  |  |  |  |  |  |
43 |  |  |  |  |  |  |
44 | Subaru 6T+7T | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
45 | Subaru 36-6 | Advance | E24 |  |  | E27 / E33 | E21 / E31
46 |  |  |  |  |  |  |
47 |  |  |  |  |  |  |
48 | Mitsibutsi 4Cyl 2+2Home | Combo (Int/Adv) | E22 / E29 |  | E23 / E32 | E27 / E33 | E21 / E31
49 | Mitsibutsi 4Cyl 3+4Home | Combo (Int/Adv) | E22 / E29 |  | E23 / E32 | E27 / E33 | E21 / E31
50 |  |  |  |  |  |  |
51 |  |  |  |  |  |  |
52 | 2 Rotary 36-1 | Advance | E24 |  |  | E27 / E33 | E21 / E31
53 | 2 Rotary 36-6 | Advance | E24 |  |  | E27 / E33 | E21 / E31
54 | 2 Rotary 24+TDC | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
55 | 3 Rotary 36-1 | Advance | E24 |  |  | E27 / E33 | E21 / E31
56 | 3 Rotary 36-6 | Advance | E24 |  |  | E27 / E33 | E21 / E31
57 | 3 Rotary 24+TDC | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
58 |  |  |  |  |  |  |
59 |  |  |  |  |  |  |
60 | Lexus 36-1 2Coil | Advance | E24 |  |  | E27 / E33 | E21 / E31
61 | 36-1 Lexus Racing | Advance | E24 |  |  | E27 / E33 | E21 / E31
62 | 36-2 Lexus VVT | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
63 | 36-2 6Cyl VVT | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 | E21 / E31
64 | 36-1 4Cyl 1Coil 1 Inj Nissan | Standard | E24 | E23 / E32 |  |  | E21 / E31
65 | STD 4Cyl 1Coil 1 Inj | Standard | E24 | E23 / E32 |  |  | E21 / E31
66 |  |  |  |  |  |  |
67 |  |  |  |  |  |  |
68 | 12+1 4Cyl | Combo (Int/Adv) | E22 / E29 |  | E23 / E32 | E27 / E33 | E21 / E31
69 |  |  |  |  |  |  |
70 |  |  |  |  |  |  |
71 | Ford 8 Slots + Large | Combo (Int/Adv) | E24 |  |  | E27 / E33 | E21 / E31
72 |  |  |  |  |  |  |
73 |  |  |  |  |  |  |
74 |  |  |  |  |  |  |
75 |  |  |  |  |  |  |
76 | Mercedes 4Cyl | Advance | E24 |  |  | E27 / E33 | E21 / E31
77 | Mercedes 6Cyl | Advance | E24 |  |  | E27 / E33 | E21 / E31
78 | Mercedes 8Cyl | Advance | E24 |  |  | E27 / E33 | E21 / E31
79 |  |  |  |  |  |  |
80 |  |  |  |  |  |  |
81 | 36-1 6Cyl Weber 2Inj | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
82 | 60-2 6Cyl Weber 2Inj | Combo (Int/Adv) | E24 |  | E23 / E32 | E27 / E33 | E21 / E31
83 |  |  |  |  |  |  |
84 |  |  |  |  |  |  |
85 | 4+Home 4Cyl | Combo (Int/Adv) | E22 / E29 |  | E23 / E32 | E27 / E33 | E21 / E31
86 | 6+Home 6Cyl | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 | E21 / E31
87 |  |  |  |  |  |  |
88 | Mazda Etude 4+2Home 4Cyl | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
89 | 30-2 4Cyl | Advance | E24 |  |  | E27 / E33 | E21 / E31
90 | 60-6+Home 3Cyl | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 | E21 / E31
91 | 36-4 3Cyl Suzuki 10T/22T | Advance | E24 |  |  | E27 / E33 | E21 / E31
92 | Honda V2 4Cyl 12+3TDC | Advance | E22 / E29 |  |  | E27 / E33 | E21 / E31
93 |  |  |  |  |  |  |
94 |  |  |  |  |  |  |
95 |  |  |  |  |  |  |
96 | 18-6 + TDC 6Cyl Jeep | Combo (Int/Adv) | E22 / E29 |  |  | E27 / E33 | E21 / E31
97 |  |  |  |  |  |  |
98 | 36-1 Spark Only 1-6Cyl | Intermediate | E24 |  | E27 / E33 |  | E21 / E31
99 |  |  |  |  |  |  |
100 |  |  |  |  |  |  |


TCU(Transmission Control Unit

Help > Drawings >

Mercury

Neptune


Mercury

Help > Drawings > TCU(Transmission Control Unit >

TCU / Mercury

Harness Pinout Drawings

Wiring Diagrams

Connector Pinout


Harness Pinout Drawings

Help > Drawings > TCU(Transmission Control Unit > Mercury >

Mercury TCU / Harness Pinout Drawings

P1 - Input Harness | P2 - Output Harness | P3 - Output Harness | P4 - Input Harness
T01-P1 V2 Harness | M02-P2 Harness | T03-P3 Harness | T04-P4 Harness
T02-P1 Harness |  |  | T05-P4 Harness


Wiring Diagrams

Help > Drawings > TCU(Transmission Control Unit > Mercury >

Mercury TCU / Wiring Diagrams

Standard | Intermediate
Lexus 4 Speed A343 Gearbox Drawing | Lexus 5 Speed A650E Gearbox Drawing


Connector Pinout

Help > Drawings > TCU(Transmission Control Unit > Mercury >

Mercury TCU / Connector Pinout

P4 - 6 Way Connector - Inputs | P1 - 12 Way Connector - Inputs | P2 - 10 Way Connector - Outputs | P3 - 8 Way Connector - Outputs


Neptune

Help > Drawings > TCU(Transmission Control Unit >

TCU / Neptune

Harness Pinout Diagrams

Wiring Diagrams

Neptune Jumper Settings

Connector Pinout


Harness Pinout Diagrams

Help > Drawings > TCU(Transmission Control Unit > Neptune >

Neptune / Harness Pinout Diagrams

Input Harness | Output Harness
N01 - P1 Input Harness | N03 - P2 Output Harness
N02 - P1 Input Harness |


Wiring Diagrams

Help > Drawings > TCU(Transmission Control Unit > Neptune >

Neptune / Wiring Diagrams

Standard | Intermediate
Lexus A343 | Jatco RE4
Lexus A343 Shifter | 5L40E
E40D | GM 4L60E
 | GM 4L80E


Neptune Jumper Settings

Help > Drawings > TCU(Transmission Control Unit > Neptune >

Neptune / Jumper Settings


Connector Pinout

Help > Drawings > TCU(Transmission Control Unit > Neptune >

Neptune / Connector Pinnout

P1 - 12 Way Connector - Inputs | P2 - 10 Way Connector - Outputs